Support - License issues logging into Vault

Issue:
When logging into Vault from Inventor, AutoCAD or any other Autodesk application having a Vault Addin, the message appears:
"The license obtained is incompatible with the server."

Support - License issues logging into Vault

Causes: 
Vault is registered as the wrong edition (Basic, Workgroup, Professional) in the Mircrosoft® Windows Registry or certain registry keys are missing.

Solution:
Following steps solved the issue:
• Launch windows registry with regedit.exe
• Go to folder "HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\PLM\Autodesk Vault xx.0\"
• Edit the key "Edition"
• Change the value from "Basic" to "Workgroup" or "Professional"
• Save the changed value with press button "ok"
• Restart Autodesk Inventor 20xx and log in into Vault


Bluebeam Max: Superkraften som tar Revu in i AI-eran

20 januari 2026

Senare i år lanseras Bluebeam Max, ett helt nytt premiumabonnemang som kombinerar kraften i Revu med avancerad AI-teknologi. Målet? Att revolutionera hur vi granskar ritningar, automatiserar arbetsflöden och knyter samman PDF och BIM som aldrig förr.

Så hjälper Symetri dig att följa ISO 19650

16 januari 2026

I takt med att bygg- och infrastrukturprojekt blir allt mer komplexa och digitaliserade, ökar behovet av strukturerad informationshantering. Här spelar ISO 19650 en avgörande roll. Läs mer i vår blogg om hur Symetri kan hjälpa dig.