Support - License issues logging into Vault

Issue:
When logging into Vault from Inventor, AutoCAD or any other Autodesk application having a Vault Addin, the message appears:
"The license obtained is incompatible with the server."

Support - License issues logging into Vault

Causes: 
Vault is registered as the wrong edition (Basic, Workgroup, Professional) in the Mircrosoft® Windows Registry or certain registry keys are missing.

Solution:
Following steps solved the issue:
• Launch windows registry with regedit.exe
• Go to folder "HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\PLM\Autodesk Vault xx.0\"
• Edit the key "Edition"
• Change the value from "Basic" to "Workgroup" or "Professional"
• Save the changed value with press button "ok"
• Restart Autodesk Inventor 20xx and log in into Vault


Så förenklar du konfigurationen av din CAD-miljö

05 september 2025

I det här inlägget går vi igenom vanliga utmaningar vid konfiguration av CAD-programvara och delar med oss av praktiska tips för att förenkla processen. Vi visar också hur Symetris lösningar kan hjälpa dig att optimera din CAD-miljö, minska risken för fel och hålla projekten på rätt spår – särskilt inom tillverknings- och byggindustrin liksom infrastruktursektorn.