Support - License issues logging into Vault

Issue:
When logging into Vault from Inventor, AutoCAD or any other Autodesk application having a Vault Addin, the message appears:
"The license obtained is incompatible with the server."

Support - License issues logging into Vault

Causes: 
Vault is registered as the wrong edition (Basic, Workgroup, Professional) in the Mircrosoft® Windows Registry or certain registry keys are missing.

Solution:
Following steps solved the issue:
• Launch windows registry with regedit.exe
• Go to folder "HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\PLM\Autodesk Vault xx.0\"
• Edit the key "Edition"
• Change the value from "Basic" to "Workgroup" or "Professional"
• Save the changed value with press button "ok"
• Restart Autodesk Inventor 20xx and log in into Vault


5 skäl att satsa på kurs i Civil 3D och Naviate

18 februari 2026

Ett av de smartaste sätten att ligga steget före är att utbilda sig i Autodesk Civil 3D i kombination med Naviate – två kraftfulla verktyg som tillsammans kan revolutionera ditt sätt att arbeta med projektering.

David Sjöquist: "Gör andras jobb lättare"

10 februari 2026

Med lång erfarenhet från Bluebeam i Sverige och en bakgrund som spänner över flera olika kundnära roller har David Sjöquist, Business Development Manager Bluebeam på Symetri, utvecklat en gedigen förståelse för hur digitala verktyg kan förenkla vardagen i bygg- och projektmiljöer.